There are some days when there aren’t enough swear words in the world to suffice. I went to sort things out this morning and found some rather deep scratches on the glass bed…I managed to get two banners and a mace and shield off the plate, no miniatures were in evidence.

I haven’t got a clue where the scratches came from. The only thing I can think of is that something had got stuck to the vat and when I moved it then it scratched the glass. I tried printing again and although I got something off I still had failures. Now I forgot to reset the lift speed which might account for things. The scratches were in the same place as some of the failures but not all, so that might not be the cause…

I got a miniature off the bit where the centre scratch is…. here he is….

As things are upside down things look weird… the two missing figures should have been bottom left and the three missing pole arms bottom right. It is all a bit annoying and confusing. I will re level tomorrow and print six miniatures, each in a different place and see if I can work things out. wish me luck!

I did manage to finish the unit of twelve Dwarves…

I also ordered a pile more of these bases… hopefully they will come sooner rather than later.

6 thoughts on “Printer Woes…Again

  1. When they work they are brilliant machines, but we found them to be temperamental at the best of times. They are also easily affected by changes in temperature and humidity, so we kept ours in a special room with a de-humidifier, but keeping a constant temp was not possible in a Victorian building!

    Liked by 3 people

    1. I do really like them, but at times they can be soooo frustrating. I reckon I will get it sussed in the end.. I shall not be beaten. I was going to try something tonight, but the temperature was going down, so thought I would wait until tomorrow evening.

      Liked by 2 people

    1. When they work, they are awesome… something must have gone awry, as I was printing a whole army without trouble then when I moved to the Dwarves I had issues, there are at least three things I can think of off the top of my head that is causing the failures… I will keep plugging away until I get it to work.

      Liked by 2 people

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s